Resolved
API and Alerts traffic is now back to normal
Monitoring
We have identified the issue and it's now resolved. The API is back to normal. We also identified that the alerts system was affected and we are currently reflowing any alerts that may have been delayed.
Investigating
We are experiencing an elevated rate of API errors, we are currently investigating the issue.