Resolved
Contract data export and the resulting transfers are now complete.
Identified
We've identified the root cause of the issue and have initiated a manual contract data export run. We expect this to take several hours to complete and data will be uploaded as soon as it is available.
Investigating
We are experiencing delays in our contract data export pipelines, which may result in delayed data since 2/28 for some clients. We are investigating the issue.