Resolved
We have been monitoring the issue and confirmed it has resolved.
Monitoring
We have deployed a fix and the latencies have been stable since 21:40 UTC. We are continuing to monitor the situation.
Identified
Notifications and alerts are continuing to experience sporadic delays. There's no impact to ingestion at this time.
The team is actively investigating.
Investigating
Notifications and alerts are experiencing sporadic delays. There's no impact to ingestion at this time.
The team is investigating.