Resolved
All notifications have been sent.
Monitoring
All threshold notifications have now been sent. The team is verifying the remediations.
Identified
The team is still in the process of resending threshold notifications and working through the backlog.
Identified
The team has resent several notification types and is currently working on resending threshold notifications.
Identified
The team is still working on sending impacted notifications at this time.
Identified
The team is still working on sending the impacted notifications at this time.
Identified
Alerts and notifications between 19:05 -> 21:50 UTC are delayed. The team is working on sending the impacted notifications at this time.
All notifications after 21:50 UTC were processed normally.
Ingest and API are not impacted.
Identified
Alerts and notifications between 19:05 -> 21:50 UTC are delayed.
Ingest and API are not impacted at this time.