Resolved
API has remained stable and this situation has resolved.
Monitoring
API errors have subsided and we're continuing to monitor the situation.
Investigating
The Metronome team is investigating elevated error rates across a number of API endpoints.