Resolved
All billable metrics have been created and are aggregating events normally, no further impact.
Investigating
We are investigating the delay in matching events matching new billable metrics starting from 17:44UTC. At this time, we do not believe this incident impacts any existing billable metrics created prior. We will share more details as we confirm the root cause and mitigate.