The issue has resolved. We're monitoring the situation.
Sun, Apr 19, 2026, 08:54 AM
(2 weeks ago)
·
Affected components
Updates
Resolved
The issue has resolved. We're monitoring the situation.
Sun, Apr 19, 2026, 08:54 AM
Monitoring
The Metronome team noticed elevated error rates across a number of API endpoints between 08:54 UTC and 09:04 UTC on April 19 2026. We're continuing to monitor the situation.