Resolved
Performance has remained stable and this situation has resolved.
Monitoring
We've identified the root cause and have made a fix. Latency should be resolving now. We're continuing to monitor.
Investigating
We have applied a mitigation and API performance has begun to recover. Some users may continue to experience intermittent issues while we monitor for full recovery.
Investigating
Metronome's API is experiencing elevated error rates and latency due to a database infrastructure issue. We have identified the underlying cause and are working to restore full performance.