Resolved
API has again remained stable and this situation should be resolved. We're continuing to monitor to see if this occurs again.
Monitoring
We are seeing a recurrence of the issue impacting API performance. We have applied a mitigation and are monitoring recovery.