Metronome

Draft Invoice Export Delays
Resolved·Partial outage

We have transferred data to all clients now.

Tue, Jul 22, 2025, 11:10 PM
(2 days ago)
·
Affected components
Data Export
Updates

Resolved

We have transferred data to all clients now.

Tue, Jul 22, 2025, 11:10 PM

Monitoring

We ramped up the draft invoice export runs and almost all clients should have all their data transferred now.

Tue, Jul 22, 2025, 08:15 PM(2 hours earlier)

Identified

Our draft invoice & invoice breakdowns data exports are currently delayed by ~4 hours from their usual landing times.

This only affects the following tables:

  • draft_invoice

  • draft_line_item

  • draft_sub_line_item

  • invoice_breakdowns_invoices

  • invoice_breakdowns_line_items

  • invoice_breakdowns_sub_line_items

We are working on improving the recovery time.

Tue, Jul 22, 2025, 07:06 PM(1 hour earlier)
Powered by