No components marked as affected
Monitoring
Azure's service degradation has begun recovery, and we will continue to monitor as it progresses. The degradation has been limited to customers using Azure's West US region.
Identified
We are aware of issues affecting metering of customer usage through Azure. We will continue to monitor Azure's outage and provide an update when it is clear. Once this happens, all customers will be metered appropriately for any usage during this outage.